Home > Unable To > Unable To Initialize Threads Cannot Find Class Java/lang/thread Oracle

Unable To Initialize Threads Cannot Find Class Java/lang/thread Oracle

I'm not sure how to resolve it though. Thanks. From: Eduardo A. Good Luck ... http://rinfix.com/unable-to/unable-to-initialize-threads-cannot-find-class-java-lang-thread.html

cd $ORACLE_HOME/JRE/bin 6. And that applied to all Sun OS versions. 3. the core classes are not where they were at install time or not where they're expected to be relative to the executable, OR it's an environment problem. I have tried to modify the shortcut as you suggest.

Re: help! Such as corrupted files or installs of different versions on top of each other. 3. Re: help!

  1. Followers Usefull Documentation 12.1.1 Upgrade Guide From 11i Create_CUSTOM_TOP_In_R12 DataGuardPhysicalStandbystep Discoverer10g_Install HowTo_Installation_GridControl_11g_RHEL5 Integrigy_Oracle_11i_Auditing MobileApplicationsGUIClient Oracle 11g All-in-One Exam Guide 1Z0-051,1Z0-052,1Z0-053 Oracle 11g- SQL Fundamental Exam Guide (Exam 1Z0-051) OracleDemantraInstallationGuideforRelease731 Report Manager
  2. If you didn't, then you'll need to adjust the command line call accordingly.
  3. My name is Arty Borulia and I'm an Oracle APPS DBA and ERP Technical Architect.
  4. dela Rosa References: Re: What this error mean ?
  5. It's quick & easy.
  6. Am I missing something else?
  7. You are both right and wrong. 1.

My problem is that I'm trying to install Oracle Applications 11i on a Linux box and keep getting the following error: /tmp/RapidInstall/jre/Linux/1.1.8/bin/../lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 Please turn JavaScript back on and reload this page. Post your question and get tips & solutions from a community of 418,795 IT Pros & Developers. Also the name of the class containing your main method and whether it's contained in a jar.

Post Reply Bookmark Topic Watch Topic New Topic programming forums Java Java JSRs Mobile Certification Databases Caching Books Engineering Languages Frameworks Products This Site Careers Other all forums Forum: Beginning Java cannot find class java/lang/Thread 843849 Feb 4, 2003 3:29 PM (in response to 843849) Thank you for help. Beginning with Sun version 1.3 there was no need to set the class path. https://community.hpe.com/t5/Languages-and-Scripting/JVM-Problems-Unable-to-initialize-threads/td-p/3576952 cannot find class java/lang/Thread 843849 Jan 29, 2003 9:48 PM (in response to 843849) If you're getting this problem when you try to run the application on a PocketPC, it's probably

Vinicius Papa - DBA Sharing Knowledge ! Error in starting Oracle agent and ORA:01031 on SQLPLUS Libcltsh.so not available for install on Oracle 9i Client for openVMS Oracle install and Java problems Minimum requirements for ODBC connectivity to By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner I already covered this above, and it has nothing to do with the stated problem of running the class with the standard java process http://www2.educ.umu.se/~bjorn/linux/howto/Java-HOWTO-7.html#ss7.3Similar to the first one, compile-time with

Or they are using an unusual VM. Please turn JavaScript back on and reload this page. Primeiro Post / First Post Recover Datafile from Hot Backup - User Management - Part 2 Blog Archive ► 2013 (8) ► November (1) ► August (3) ► July (1) ► Listen, I'm going to support this with facts since I think that's the only way to get you to shut up.

For non-Sun JVMs there is no requirement about where the system classes are. http://rinfix.com/unable-to/unable-to-initialize-the-nero-api-cannot-lock.html I have no problem when I compile the application, but arise the following problem when run the application: Unable to initialize threads: cannot find class java/lang/Thread How can I solve this Certifications:

Popular Posts Recovering Control File with RMAN Corrupting and Recovering Data Blocks Corrupted using RMAN How To Clear Caches - R12 EBS R12: Create Custom TOP with adsplice Restore You can not post a blank message.

JAVAHOME=C:\j2sdk1.4.2_10 please tell me how to fix it. Was not aware of that. -- Regards, Frank van Bortel Jul 19 '05 #4 This discussion thread is closed Start new discussion Replies have been disabled for this discussion. Can someone translate the error and tell me what's up?Thanks.You're missing libc.so.6; there's a bugfix on Metalink.--Regards,Frank van Bortel No - there's a support contract involved. his comment is here nonetheless, have you set your > environment > variable JAVA_HOME? > > like: > > [xxx xxx xxx]$export > JAVA_HOME=/j2sdk-1.4.2-fcs > > your could probably reside under the > /usr/java

Compartilhando conhecimento ! Showing results for  Search instead for  Do you mean  Menu Categories Solutions IT Transformation Internet of Things Topics Big Data Cloud Security Infrastructure Strategy and Technology Products Cloud Integrated Systems Networking This includes all OS versions. 2.

Am I missing something else?

Date: Wed Aug 27 15:29:01 2003 Tahnks for the answer I have JAVA_HOME set here is my .bash_profile PATH=$PATH:$HOME/bin:/bin:/usr/local/bin export PATH unset USERNAME #umask 0222 export ORACLE_HOME=/oracle/oracle/817 export ORACLE_SID=getreport1 export ORACLE_DOC=$ORACLE_HOME/doc download a JRE latest version, install on /usr/local/java, and edit '/install/oraparam.ini', change the JRE location, and run the 'runInstaller' from '/install/linux'. More discussions in Java ME Embedded All PlacesJavaEmbedded TechnologiesJava ME Embedded This discussion is archived 6 Replies Latest reply on Feb 6, 2003 2:30 AM by 843849 help! Powered by Blogger.

Like 'java' is actually a script rather than the executable. I don't need to go on to dispute the remaining references you cited. ln -s java jre Re-login with DB user and try to run loadjava again. weblink Also, this command line assumes you installed the Personal Java Emulation Environment in c:\pjee3.1.

cannot find class java/lang/Thread 843849 Jan 29, 2003 6:44 PM I am developing an application with the Personal Java 1.2. If you're on Unix/Linux, see if JAVA_HOME is set (I don't know if it's needed, but it might be.) Also, is "java" the java executable, or is it a shell script? Oracle Adventures Installing Oracle XML DB ro Oracle 9.2 on HP How to Clear the List of Oracle Client Homes install on a User Machine... Hope this helps!

Re: Unable to initialize threads: cannot find class java/lang/Thread 796447 Sep 12, 2003 3:02 PM (in response to 807543) http://jguru.com/faq/view.jsp?EID=43198This is for a compile-time error, using a compile other than the You're missing libc.so.6; there's a bugfix on Metalink. -- Regards, Frank van Bortel Jul 19 '05 #3 P: n/a Frank van Bortel Shawn Zumwalt wrote: I'm really just a student trying I installed Oracle 8i in windows 2000 advanced server. Thanks Like Show 0 Likes(0) Actions Go to original post Actions Powered byAbout Oracle Technology Network (OTN)Oracle Communities DirectoryFAQAbout OracleOracle and SunRSS FeedsSubscribeCareersContact UsSite MapsLegal NoticesTerms of UseYour Privacy Rights© 2007-2016

Re: help! You may have to register before you can post: click the register link above to proceed. The oldest versions used classes.zip, there was no rt.jar. dela Rosa" wrote: > hi Sambit, > > the scenario that you're in seems to lack further > info for us.

Still not applicable, as its not running the standard java process (the one that comes with the JRE) http://java.sun.com/products/archive/jdk/1.1.8_010/READMEIt states that the classpath may be pointing to an older JRE, so But chances are very good that that is not the issue. Setting the environment variable JAVAHOME doesn't do anything. FAQs Search RecentTopics FlaggedTopics HotTopics Best Topics Register / Login Win a copy of Cybersecurity Lexicon or Cyber-Physical Attack Recovery Procedures: A Step-by-Step Preparation and Response Guide in the Security forum!