Home > Ubuntu Cannot > Ubuntu Cannot Install Libpython2.7

Ubuntu Cannot Install Libpython2.7

Page 1 of 3 123 Last Jump to page: Results 1 to 10 of 30 Thread: Can't install Virtualbox :( Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. What do I do? In case the file already exists but still can't be found by PyInstaller: the most generic advice is just to open PyInstaller code and find the module that responsible to find this contact form

I could if it makes a difference but I'd rather not since the installed versions work fine –user248237dfsf Feb 3 '13 at 23:56 Well, if he installed python2.6, libpython2.6, Done Some packages could not be installed. How to reply? In that folder is a corresponding folder for each vm. https://ubuntuforums.org/showthread.php?t=1752781

I haven't ran two ms virtual machines yet, but I would guess, that they cannot handle something like sharing a sound card or pass-through optical drive. You can look at the dl table for /usr/local/bin/python27 if you think this might be the issue. Have you figured out the problem? –Gary Chow Aug 28 at 5:40 add a comment| up vote 0 down vote I have found the desicion using packages.ubuntu.com site. Hot Network Questions How can the US electoral college vote be so different to the popular vote?

this helped :) –gixxer Jul 8 at 18:21 | show 1 more comment up vote 0 down vote For Pip you need openssl, Please install the below pkgs , before you Maybe something is shared (and shouldn't be) or misconfigured. How can I claim compensation? Why do some banks have more than one routing number in the US?

Do you have any other Python installations? Please disable all PPAs and run sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade. Bug? Is there actually a /usr/lib/libpython2.7.so (or elsewhere on your path)? (Often there are two separate pythonX.Y packages, one including just enough to run the interpreter, one including all the stuff needed

Polyglot Anagrams Cops' Thread How is Anti Aliasing Implemented in Ray Tracing? Polyglot Anagrams Cops' Thread Are keywords in resolv.conf case sensitive? Basic Geometric intuition, context is undergraduate mathematics Is it possible to sheathe a katana as a free action? Don't ask what your company can do for you.

python linux python-2.7 centos sysadmin share|improve this question asked Oct 27 '14 at 21:54 roy 6901936 1 Have you updated locate's database? Superseded on 2012-01-22 by i386 build of python2.7 2.7.2-13ubuntu4 in ubuntu precise RELEASE Published on 2012-01-20 2012-01-20 21:04:46 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.2-9ubuntu1 Removed from Paste the output to paste.ubuntu.com –fossfreedom♦ Jun 16 '13 at 9:49 | show 3 more comments 4 Answers 4 active oldest votes up vote 17 down vote accepted +150 This bit: Adv Reply May 8th, 2011 #3 rockinruler View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Mar 2011 Beans 24 DistroUbuntu 10.04 Lucid Lynx Re: Can't

Report a bug on this site. weblink Thats just a guess tho, try to disable sound, maybe it will help. Find the rate of change at a point on a polynomial Solving a discrete equation OBDII across the world? Using the eval command twice How do unlimited vacation days work?

  • There is a /usr/local/lib/libpython2.7.a.
  • How do I deal with my current employer not respecting my decision to leave?
  • Deleting python is not an option and I cant got back to python2.6-dev as it cant be found.
  • Done Some packages could not be installed.
  • okay, I messed up with the Abort thing to me its the same, the machine crashes.
  • Can anyone help me please?
  • can anyone help ?

Removal requested on 2011-12-02. When I run: $ python pyinstaller.py myscript.py I get the error: 8907 INFO: Looking for Python library libpython2.7.so Traceback (most recent call last): ... Superseded on 2012-03-10 by i386 build of python2.7 2.7.3~rc1-1ubuntu1 in ubuntu precise RELEASE Published on 2012-02-16 2012-02-16 19:50:00 UTC Superseded Ubuntu Precise i386 release main libs Optional 2.7.2-13ubuntu4 Removed from http://rinfix.com/ubuntu-cannot/ubuntu-cannot-resolve.html Is there an actual army in 1984?

I have just resolved the same problem on freshly installed Ubuntu x86 12.04.3. So my question is how I can solve this problem without uninstall Python? When you create this new thread, also include some further info, specifically: - how did you install it under 10.04 - what exactly is not running?

When I launch two different guests (XP and Server2k3) inside virtualbox, both of them freeze and then shutdown and virtualbox shows me 'Aborted'.

Not the answer you're looking for? I think, specifically, python-2.7 2.7.3-0ubuntu3.1 is in the Precise-proposed repository and the 2.7.3-0ubuntu3 version is in Precise/main proper, so you may be preferring -proposed for some but not all packages. Done Building dependency tree Reading state information... share|improve this answer answered Mar 10 '13 at 15:21 BananaOnTheWall 2114 add a comment| up vote 1 down vote If you're not already, try changing your package repository reference to 'Main'

Deleted on 2015-01-05 by Colin Watson moved to -updates Published on 2014-12-18 2015-01-05 18:10:15 UTC Superseded Ubuntu Precise i386 updates main libs Optional 2.7.3-0ubuntu3.5 Removed from disk on 2015-06-26. Done W: Duplicate sources.list entry http://us.archive.ubuntu.com/ubuntu/ precise-updates/main i386 Packages (/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_precise-updates_main_binary-i386_Packages) W: Duplicate sources.list entry http://us.archive.ubuntu.com/ubuntu/ precise-updates/restricted i386 Packages (/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_binary-i386_Packages) W: Duplicate sources.list entry http://us.archive.ubuntu.com/ubuntu/ precise-updates/main i386 Packages (/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_precise-updates_main_binary-i386_Packages) W: Duplicate sources.list This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out his comment is here Adv Reply May 8th, 2011 #6 rockinruler View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Mar 2011 Beans 24 DistroUbuntu 10.04 Lucid Lynx Re: Can't

Isn't AES-NI useless because now the key length need to be longer? What episode of Star Trek is this creature on? This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out First, you could just install the shared libraries for your Python 2.7.

Thanks. –theJollySin Mar 29 '13 at 17:52 1 I agree that pip is a useful tool, but please stick to Ubuntu packages as much as possible, much easier for updating. When does TNG take place in relation to DS9?