Home > Cannot Open > Usr/lib/libxml2.so.2 Cannot Open Shared Object File

Usr/lib/libxml2.so.2 Cannot Open Shared Object File

Contents

How do you enchant items with Lapis Luzuli? Bug? Error message: Syntax error on line 262 of /etc/apache2/apache2.conf: Syntax error on line 103 of /etc/apache2/conf.d/proxy-html.conf: Cannot load /usr/lib/libxml2.so into server: /usr/lib/libxml2.so: Cannot open shared object file: No such file or Hello, You can install the libxml2 32 bit libraries. weblink

Suggestions? –Steve Kroon Jul 2 '15 at 13:03 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Project Byzantium member virtadpt commented Sep 16, 2013 This appears to be a known bug: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=670247 https://bugs.launchpad.net/ubuntu/+source/mod-proxy-html/+bug/964397 Project Byzantium member virtadpt commented Sep 16, 2013 The fix was to edit /etc/apache2/conf.d/proxy-html.conf Previous examples of large scale protests after Presidential elections in US? Bug Watch Updater (bug-watch-updater) on 2012-04-27 Changed in mod-proxy-html (Debian): status: Unknown → New Aron Xu (happyaron) on 2012-04-29 tags: added: libxml2-ma Bug Watch Updater (bug-watch-updater) on 2012-06-01 Changed in mod-proxy-html

Libxml2.so.2 Ubuntu

more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science What is the point of update independent rendering in a game loop? I will ask the other upstream developers what they think of such a change. Information forwarded to [email protected], Alberto Gonzalez Iniesta : Bug#670247; Package libapache2-modsecurity. (Mon, 30 Apr 2012 19:30:06 GMT) Full text and rfc822 format available.

  1. Seems there is an issue with ModSecurity thinking there is a file where there aint!
  2. I need to install Nagios 3 and giving me error apache2: Syntax error on line 210 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/proxy_html.load: Cannot load /usr/lib/libxml2.so.2 into server: /usr/lib/libxml2.so.2:
  3. Debian Bug report logs - #670247 libapache2-modsecurity: Cannot load /usr/lib/libxml2.so.2 into server - Broken library path Package: libapache2-modsecurity; Maintainer for libapache2-modsecurity is Alberto Gonzalez Iniesta ; Source for libapache2-modsecurity is src:modsecurity-apache.
  4. How do you enchant items with Lapis Luzuli?
  5. You signed in with another tab or window.
  6. It will never pass a non-absoulute path to dlopen().
  7. Someone peeled an American flag sticker off of my truck.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Notification sent to Giu : Bug acknowledged by developer. (Thu, 03 May 2012 16:57:28 GMT) Full text and rfc822 format available. Reported by: Giu Date: Tue, 24 Apr 2012 12:03:02 UTC Severity: important Merged with 670248 Found in version modsecurity-apache/2.6.5-1 Fixed in version modsecurity-apache/2.6.5-2 Done: Alberto Gonzalez Iniesta Bug is Libxml2 So 2 Not Found Related 5Cannot view PDF files with fillable fields with Okular4Installing adobe acrobat reader firefox plugin ubuntu 12.101Adobe Reader re-installation error0Cannot reinstall Adobe Reader0How do I get Adobe Reader to print more

What do I do? Error While Loading Shared Libraries Libxml2 So 2 Centos My cat sat on my laptop, now the right side of my keyboard types the wrong characters more hot questions question feed about us tour help blog chat data legal privacy libxml2 is installed, but as on amd64 architecture, the libxml2 file is in : /usr/lib/x86_64-linux-gnu/libxml2.so.2 The solution consists of changing in /etc/apache2/mods-available/proxy_html.load LoadFile /usr/lib/libxml2.so.2 into : LoadFile /usr/lib/x86_64-linux-gnu/libxml2.so.2 Tags: libxml2-ma Edit This information was last pulled 18 hours ago.

How can I open the next/previous file alphabetically? Unable To Locate Theme Engine In Module_path Murrine Board index The team • Delete all board cookies • All times are UTC + 1 hour [ DST ] Get VirtualBox Forum powered by phpBB © phpBB Group By any We recommend upgrading to the latest Safari, Google Chrome, or Firefox. None, the status of the bug is updated manually.

Error While Loading Shared Libraries Libxml2 So 2 Centos

Find the version and architecture of CentOS you're using and download a copy of the libxml2 rpm (an example full path is http://vault.centos.org/4.1/os/i386/CentOS/RPMS/libxml2-2.6.16-6.i386.rpm). What Could Cause Flash Over / Arcing to Reappear on New Plugs? Libxml2.so.2 Ubuntu Signed-off-by: The Doctor ">. … Signed-off-by: The Doctor 5bea76d Project Byzantium member virtadpt commented Sep 16, 2013 Please note that this will be superceded whenever the user runs Libxml2.so.2 Cannot Open Shared Object File Centos Unfortunately, Apache treats all non-absolute pathnames as relative to the server root directory.

The Apache error log may have more information. ...fail! http://rinfix.com/cannot-open/ubuntu-libgl-so-1-cannot-open-shared-object-file.html The Apache error log may have more information. ...fail! Mark as duplicate Convert to a question Link a related branch Link to CVE Duplicates of this bug Bug #969020 Bug #998919 You are not directly subscribed to this bug's notifications. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Sudo Apt-get Install Libxml2:i386 Libstdc++6:i386

Sharepoint 2013: Rest API - does header need to include X-RequestDigest? Reply sent to Alberto Gonzalez Iniesta : You have taken responsibility. (Thu, 03 May 2012 16:57:28 GMT) Full text and rfc822 format available. Information forwarded to [email protected], Alberto Gonzalez Iniesta : Bug#670247; Package libapache2-modsecurity. (Tue, 01 May 2012 16:03:12 GMT) Full text and rfc822 format available. check over here Last modified: Fri Nov 11 00:53:55 2016; Machine Name: buxtehude Debian Bug tracking system Copyright (C) 1999 Darren O.

Isn't AES-NI useless because now the key length need to be longer? Gtk-message: Failed To Load Module "canberra-gtk-module" Thank you -- System Information: Debian Release: wheezy/sid APT prefers unstable APT policy: (500, 'unstable') Architecture: amd64 (x86_64) Kernel: Linux 3.2.0-2-amd64 (SMP w/2 CPU cores) Locale: [email protected], [email protected] (charmap=ISO-8859-15) Shell: /bin/sh https://bugs.launchpad.net/bugs/988819 Title: wrong path to libxml2.so.2 in mod_security To manage notifications about this bug go to: https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/988819/+subscriptions Previous message: [Bug 791944] Re: package samba 2:3.5.8~dfsg-1ubuntu2.2 failed to install/upgrade: broken permissions/configuration cause

Even Open URLs. –user224082 Nov 9 '13 at 15:30 1 I would recommend PDF-XChange-Viewer (under Wine) but perhaps you don't want it because it's like Foxit, just a little better.

Maybe this is an issue with libxml, and not mod-proxy-html? Calculating ...5(5+4(4+3(3+2(2+1(1))))) Teenage daughter refusing to go to school TIKZ: foreach not compatible with calc-library? Debian distribution maintenance software pp. QGIS Print composer scale problems US Election results 2016: What went wrong with prediction models?

Mimsy were the Borogoves - why is "mimsy" an adjective? How do I make an alien technology feel alien? more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science http://rinfix.com/cannot-open/ubuntu-libxt-so-6-cannot-open-shared-object-file.html Is there any solution to my problem for using Adobe reader or any other alternative pdf reader other than foxit and default(evince) or okular by using which I can highlight any

Bug archived. To fix this, run: yum install libxml2.i586 Good Luck, Tait Follow-Ups: RE: lib64 From: Patrick Dupre References: lib64 From: Patrick Dupre [Date Prev][Date Next] [Thread Prev][Thread Next] [Thread Index] Changed in mod-proxy-html (Ubuntu): status: Confirmed → Opinion Bug Watch Updater (bug-watch-updater) on 2012-06-04 Changed in mod-proxy-html (Debian): status: Fix Committed → Fix Released Stu (stuzart) on 2012-07-06 Changed in mod-proxy-html Acknowledgement sent to Stefan Fritsch : Extra info received and forwarded to list.

share|improve this answer answered Nov 9 '13 at 16:24 zandar 136 This ldd command does not list libxml anywhere in the output; for acroread I get the output " Ask Ubuntu works best with JavaScript enabled current community blog chat Super User Meta Super User your communities Sign up or log in to customize your list. Browse other questions tagged linux centos yum or ask your own question. Signed-off-by: The Doctor ">Patched Apache's proxy-html.conf file to fix bug #17: New Bug report received and forwarded. Fixed by putting a symlink (for 32 bit distros) : ln -s /usr/lib/i386-linux-gnu/libxml2.so.2 /usr/lib/libxml2.so.2 If you are using 64 bit then use this symlink instead: ln -s /usr/lib/x86_64-linux-gnu/libxml2.so.2 /usr/lib/libxml2.so.2 Which then

Related Posted in Security, Ubuntu 12.04.Tagged modsecurity, ubuntu 12.04. why does this error keep popping out? Written by Alaistair Jerrom-SmithJuly 10, 2012July 11, 2012 /usr/lib/libxml2.so.2 - ModSecurity issue - Ubuntu 12.04 LTS -apache2 Just been sorting the security out on a new Ubuntu 12.04 box for a