Home > Cannot Find > Usr Bin Ld Cannot Find Lperl Debian

Usr Bin Ld Cannot Find Lperl Debian

Contents

Try manually creating the link. I don't think the code is relevant. –Paul Tomblin Jul 10 '13 at 17:25 @PaulTomblin that was exactly why I didn't put the code. –PhaSath Jul 10 '13 at Update: ok, this is a bit strange - I've installed perl-base, and it installed /usr/lib/libperl.so.5.14 but it did not make a /usr/lib/libperl.so symlink as you'd expect. What episode of Star Trek is this creature on? weblink

Usage questions are like "How do I use ImageMagick to create drop shadows?". thanks. perl -version gives me v5.8.0 built for i386-linux-thread-multi Thanks -- ThanhVu Nguyen Reply to: debian-user@lists.debian.org ThanhVu Nguyen (on-list) ThanhVu Nguyen (off-list) Follow-Ups: Re: /usr/bin/ld: cannot find -lperl ? Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.

Libperl-dev

Was it legal to rant against trick or treating via loudspeaker during halloween? Madhu RE: While building netsnmp /usr/bin/ld: cannot find -lperl collect2: ld returned 1 exit status thrown From: Jatin Bodarya - 2012-09-27 09:23:53 Attachments: Message as HTML Install perl before compiling make install throws the following message.

  • Still the problem of cannot find -lperl. –PhaSath Jul 10 '13 at 17:48 @PhaSath see my update.
  • Given the hints solve the puzzle How do you enchant items with Lapis Luzuli?
  • YOU SAVED ME! - –PhaSath Jul 10 '13 at 18:51 "I suspect..." No need to suspect anything, this is the real problem.
  • I wonder why not?
  • Briefly describe the problem (required): Upload screenshot of ad (required): Select a file, or drag & drop file here. ✔ ✘ Please provide the ad click URL, if possible: Home Browse
  • zeltak Linux - Software 2 01-26-2007 10:21 AM xChat configure can't find pixbuf.
  • The "devel" files : sudo apt-get install libgtk2.0-dev : Will install the missing files.
  • Latest posts by charlie root (see all) Command line bar graph - September 29, 2016 tmux run command on idle - September 28, 2016 Fortiswitch 224d-poe screenshot - September 8, 2016
  • Can someone help on this ?
  • Code: /usr/bin/ld: cannot find -lperl collect2: ld returned 1 exit status make: *** [golly] Error 1 Any help appreciated, thanks!

more hot questions question feed default about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation What happens when you run "locate libperl" from the command line? Here is the code of makefile: #CC= /usr/bin/g++ CPP = g++ CPPFLAGS = -Wall $(shell perl -MExtUtils::Embed -e ccopts) #LD= /usr/bin/g++ LD = g++ #LFLAGS = -Wall $(shell perl -MExtUtils::Embed -e "/usr/bin/ld: Cannot Find -lz" Tango Icons Tango Desktop Project.

Join them; it only takes a minute: Sign up Cannot find -lperl doing a makefile on c++ up vote 2 down vote favorite sorry about my bad english... Ld Cannot Find Library Anyway when I was running make, I have an error that says " /usr/bin/ld: cannot find -lperl " Not sure what it is about, what package I am missing etc .... Registration is quick, simple and absolutely free. I have a code in perl which is running perfectly.

I figured after spending several hours trying to get GTK installed, I had done everything I needed. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Recent Posts Command line bar graph tmux run command on idle Fortiswitch 224d-poe screenshot Forgotten admin password and a Fortiswitch 224d-poe Secure your local login with yubikeys Tags 224d-poe adhoc android Please don't fill out this field.

Ld Cannot Find Library

No nation ever taxed itself into prosperity. -Rush Limbaugh III Adv Reply Quick Navigation Gaming & Leisure Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Just starting out and have a question? Libperl-dev Join Date Mar 2006 Beans 228 Re: Error "/usr/bin/ld: cannot find -lperl" Code: sudo apt-get install libperl-dev Umm..also check you have libperl installed, if you haven't already Hope that helps edit: /usr/bin/ld Cannot Find Library Lucid Beta 2 powered Studio 15 (Core 2 Duo 2.0GHz, 3 GB RAM, HD 3450) & Windows XP powered Scaleo E (Celeron D 3.06GHz, 1.5GB RAM, Intel GMA 915G).

knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl 02-11-2011, 12:31 AM #5 drbeavis LQ Newbie Registered: Feb 2011 Posts: http://rinfix.com/cannot-find/usr-bin-ld-cannot-find-lssl-debian.html TuxArena - Ubuntu/Debian/Mint Tutorials | Linux Stuff Intro Tutorials | UbuTricks I play Wesnoth sometimes. Reply Felipesaid:2011.12.0920:45 Thanks! Results 1 to 4 of 4 Thread: Cannot find -lperl Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode September Ubuntu Usr Bin Ld Cannot Find

You seem to have CSS turned off. Do you want to help us debug the posting issues ? < is the place to report it, thanks ! After installing perl I, finally, got xchat to work. http://rinfix.com/cannot-find/ubuntu-cannot-find-lperl.html Join Date Oct 2007 Beans 60 Re: Cannot find -lperl hello, simply Code: ln -sf /usr/lib/libperl.so.5.8 /usr/lib/libperl.so and then Code: sudo ldconfig then have fun Adv Reply February 17th, 2009

OBDII across the world? Solving a discrete equation Will I get the same result if I use 18-55mm lens at 55mm (full zoom) and 55-200mm lens at 55mm (no zoom), if not, then why? So do we. > Make your web apps faster with AppDynamics > Download AppDynamics Lite for free today: > http://ad.doubleclick.net/clk;258768047;13503038;j? > http://info.appdynamics.com/FreeJavaPerformanceDownload.html > _______________________________________________ > Net-snmp-coders mailing list > [email protected] >

no"+"ERROR!

FFMPEG svn 24953 compile fails videodev.h:56: error: expected specifier-qualifier-list before ‘ulong. /usr/bin/ld: cannot find -lltdl PHP Compiling fails on Centos/Red Hat. "checking for libnet_build_ip in -lnet... From: ThanhVu Nguyen Date: Sat, 26 Oct 2002 04:47:04 -0400 Message-id: <[🔎][email protected]> Hello, I am trying to compile gaim 0.95.5 from source .. (for some reason the Sid package of Ghetto_Penguin Linux - Software 1 01-03-2005 04:14 PM Can't install xChat Iguana Linux - Software 1 10-01-2003 07:31 PM cant find glib in xchat install bootznbooze77 Linux - Newbie 3 08-07-2003 Start a coup online without the government intervening Polyglot Anagrams Robbers' Thread What Could Cause Flash Over / Arcing to Reappear on New Plugs?

You are currently viewing LQ as a guest. Name* : Email* : URI : Wordpress Hashcash needs javascript to work, but your browser has javascript disabled. FreeBSD list files installed by a specific software package - "pkg_info -L". this content The time now is 07:57 PM.