Home > Cannot Be > This Iphone Cannot Be Used Because

This Iphone Cannot Be Used Because

Contents

Once I was able to upgrade the Mac OSX by going to  > App Store… > Updates. Herman says: October 31, 2012 at 7:09 am This solution works for I-pads also and for 32-bit version. Arnaez saysJune 18, 2016 at 8:51 PM Is incredible that Apple didn't have any solution to this error. Pauliewaulie, Nov 4, 2015 Pauliewaulie macrumors newbie Joined: Nov 4, 2015 #18 bcave098 said: ↑ Only option is to upgrade the computer to handle iTunes 12.3.1Click to expand... Source

Fine however, my PC will not allow me to uninstall apple iTunes without the i Tunes64.msi file. I have tried uninstalling and reinstalling iTunes but that didn't work, but I get that my PC is too old for this business. This feature is not available right now. iOS 9.2 will sync with iTunes 11.4; it just refuses to do so.

This Iphone Cannot Be Used Because It Requires A Newer Version Of Itunes

I even have the correct version of iTunes as well. I'm confused... Loading... Panha Bun 9,089 views 6:42 this ipod cannot be used because the required software is not installed - Duration: 1:35.

Had to uninstall iTunes, reinstall iTunes, backup the old phone again, then plugged the new phone in and now it is finally restoring from the backup. gixxerfool, Nov 5, 2015 gixxerfool macrumors 6502a Joined: Jun 7, 2008 #20 I'm still having an issue getting the pop up to go away. Up next Iphone can't connect to itunes? - QUICK AND EASY FIX - Duration: 2:58. Iphone Cannot Be Used Because It Requires A Newer Version Of Itunes Pc You're a total life saver!

I have a 2011 late macbook and after installing it, the itunes finally recognized my iphone. Apple your making me nuts.Reply Nikkol saysJuly 8, 2016 at 11:39 AM Have a laptop running Windows 7 and had this issue with a 6 that my employer handed down to The only warning Apple gave when trying to upgrade the iPad with iTunes 11.4 was an alert saying that iTunes 11.4 was the latest version, which was only conditionally accurate re:Mac http://appletoolbox.com/2016/03/fix-requires-newer-version-itunes-error/ william says: January 25, 2012 at 11:03 pm Genious!

Just took out my sim card in the new phone and put it back in the old phone while I solve this stupid problem. This Ipad Cannot Be Used Because The Required Software Is Not Installed Same issue, same OS/iTunes/iOS versions. See more Itunes 64 bit problem Itunes64.msi download How to fix this iphone cannot be used because the required software is not installed Error with iTunes 64-bit ITunes 64 bits and With our rural satellite connection, the 4.77gig would take 6 months to download!!

  1. Good luck!
  2. I rebooted and ran the installation again only to be presented with the following error after plugging in my phone: A quick reinstall of iTunes left me in the same boat.
  3. I have had zero issues running El Cap on 2009/2010 MacBooks.
  4. If you did the set in order and deleted your recycle bin before attempting to reinstall, I would think that would be sufficient to clear the way.
  5. iTunes 12.3.1 requires Mac OS X 10.8.5.
  6. Report tata- Sep 6, 2010 08:42PM i have no idea wat yhu just said im 12 no1 in meh fam is a comp nerd and ive got a lonely ipod touch
  7. I just activated my NEW iPhone 6s, it came pre-loaded with iOS 9, so restoring/downgrading to iOS 8 really isn't an option as far as I'm aware.
  8. So I tried to manually sync it with the USB cable as aposed to the Wifi Syncing.
  9. VERY frustrating.

This Iphone Cannot Be Used Because The Required Software Is Not Installed

If you try it let me know how it works! Being a member gives you detailed monitoring of your requests. This Iphone Cannot Be Used Because It Requires A Newer Version Of Itunes I would like to know what it takes to solve the problem for future reference.Good luck Mar 4, 2015 10:32 PM Helpful (0) Reply options Link to this post by JoeyImage, This Iphone Cannot Be Used Because The Apple Mobile Device Service Is Not Started Need Help?

I'm sick of the difficulty in using things I purchased for no reason other than Apple wants to "protect" their brand. http://rinfix.com/cannot-be/this-video-cannot-be-played-on-your-iphone.html View all 11 comments Report Frogginator7- Mar 26, 2010 07:44PM Where is the file iTunesWindows64Setup.exe Report Jonnegbg- Mar 30, 2010 11:43AM Kia, you are the best! So I backed up my updated phone (ios 9.3.3) on itunes 11.4 and now that ive done a factory reset, i can no longer connect my phone to itunes bc i My error messages say to uninstall Apple iTunes and then reinstall. Iphone Cannot Be Used Because It Requires A Newer Version Of Itunes Windows

Good Luck!Update: JuneAs of writing this article, the latest iTunes version that I am running is iTunes 12.4.1 and this would require OS X version 10.8.5 or later. It was scary hitting the button but once I did everything went smooth. share Share on Twitter Share on Facebook Email Link Like + Quote Reply GJamesB, Dec 31, 2015 GJamesB macrumors newbie Joined: Dec 31, 2015 Location: Lincoln, Nebraska #22 bcave098 said: ↑ have a peek here Are you sure your applications won't work in 10.7 Lion?

run the itunes re installed soulation 100% working1. This Iphone Cannot Be Used Because The Required Software Is Not Installed Windows 7 Did the install seem to go through okay? Machines 10,389 views 1:06 How to Uninstall iTunes : iTunes Basics - Duration: 1:25.

But the thing that really pisses me of is that if you backup your IOS 9 devices on your computer that backup is long gone so keep that in mind

The links Judy mentioned that are included from Apple Support may help you clean out the fragments of earlier install attempts. Only then did it decide it wouldn't communicate. I was going crazy about it! Iphone 5 Cannot Be Used Because It Requires A Newer Version Of Itunes I have applications I need to use that won't run on 10.7 or later.

share Share on Twitter Share on Facebook Email Link Like + Quote Reply Chuckernaut, Sep 22, 2015 Chuckernaut macrumors newbie Joined: Sep 20, 2015 #8 Mac128 said: ↑ I restored my S says: May 21, 2012 at 6:06 pm Thank you so much!! If anyone finds a PC solution please let me knowReply graham thomson saysSeptember 21, 2016 at 8:41 AM I'm having exactly the same problem as you Katie. Check This Out Thumbs down to Apple Help.

Sign in to report inappropriate content. It happens when you try to connect your iPad or iPhone to a computer with iTunes installed. share Share on Twitter Share on Facebook Email Link Like + Quote Reply Mystic Eddy, Sep 18, 2015 Mystic Eddy macrumors regular Joined: Sep 19, 2008 Location: Staffordshire, UK #5 MBMan240 Helpful +1 Report rapheal Mar 9, 2013 07:13AM it works thank you Ask a question Members get more answers than anonymous users.

I updated itunes to ver.12.2.2 tried to connect and still have that message, updated my iphone to 9.3.2 tried to connect and still prompts me that "phone needs a newer version Show more Language: English Content location: United States Restricted Mode: Off History Help Loading... I'm running 10.6.8 as a lot of my software isn't compatible with other upgrades. I want a Downloads window that stays open.

Check the version of OS X by clicking on the Apple menu > About this Mac.Step 2: Upgrade your Mac’s version of OS X to the latest version applicable for your I'm running 10.6.8 on my 2007 macbook pro, I upgraded to lion at one point, but it never ran as well as it does with snow leopard. Get your act together Apple!Reply Amin Mohammadi saysSeptember 5, 2016 at 3:57 AM I have ipad pro and the latest iTunes. Privacy Policy Terms of Use Sales and Refunds Legal Site Map Contact Apple Skip navigation UploadSign inSearch Loading...

You are a lifesaver. Generated Thu, 10 Nov 2016 22:48:50 GMT by s_mf18 (squid/3.5.20) Fix “This iPhone cannot be used because the Apple Mobile Device Service is not started.” The other day I was listening americangirl266 16,888 views 1:35 iTunes Doesn't Recognize My Device [SOLVED] - Duration: 1:23. Totally worked!